stamboomforum

Forum logoServicedesk » Bestaande publicaties niet bereikbaar bij publicatie beheren [opgelost]


Profiel afbeelding

Hoewel mijn stambomen te zien zijn op Genealogie Online, kan ik ze niet zien staan onder Bestaande publicaties beheren. Ik krijg de melding dat ik nog geen genealogische gegevens heb gepubliceerd. Ik wil ze updaten, maar dat kan nu niet. Wat is er aan de hand? Eerst  betaal ik en dan blijft de boel toch nog op probeerabonnement staan en nu heb ik zogenaamd geen publicaties! Mijn stambomen komen dus wel tevoorschijn als ik een naam invul. Ik kan erop klikken, maar dan lijkt het zo alsof het mijn stambomen niet zijn, maar er gewoon als bezoeker op kijk! Ik zit gewoon op mijn eigen laptop, met mijn eigen wachtwoord, ik kan gewoon inloggen, maar mijn stambomen komen niet tevoorschijn bij beheren!

Een nieuw wachtwoord instellen helpt niet.

Nienke Oudbier-Wiarda

Wat is de link naar de stamboom op GO die je wel ziet staan?

Op dit account zijn inderdaad geen publicaties geupload.

Heb je destijds na het uploaden een akkoord gehad dat de publicatie is gepubliceerd?

Yolanda Lippens

Ik heb al een paar jaar 2 stambomen staan. Als bezoeker kan ik ze wel zien, alleen kan ik er niet meer bij om hem te updaten!!!

Parenteel van Drielen, Raff, Leendertse, Louran, Hendrikse, Baels, Wijnja, Gouma en anderen en Parenteel van de Vlag1

Ik kan ze toch niet weer opnieuw uploaden???

En ja, daar kreeg ik al in 2015 een bevestiging van!

genealogieonline/stamboom-oudbier.nl/ en genealogieonline/parenteel-van-drielen-en-anderen

Nienke Oudbier-Wiarda

Beide publicaties zijn gepubliceerd onder een ander account.

Willem H.

Dank Willem H!

Nienke, wij hebben 2 emailadressen van je: een [e-mailadres verborgen] en een [e-mailadres verborgen] .

Je publicatie staat dus op het andere mailadres.

Yolanda Lippens

Het klopt, ik heb een keer mijn andere email adres gebruikt omdat ik niet kon inloggen.Toch ben ik een en dezelfde persoon. Het probleem treedt nu pas op, terwijl ik al veel eerder dat wachtwoord veranderd had. Misschien onbewust gedaan. Dus ik moet dus eigenlijk gewoon uitloggen? (Al heb ik maar 1 wachtwoord) Ik ga het even proberen.

Het lukt me niet om het andere emailadres op te geven, hij geeft automatisch het chello adres op.

Nienke Oudbier-Wiarda

Naar loginpagina krijg ik een 404 foutcode, dus dan maar gelijk naar al ingelogd rechts bovenaan. Dat lukte wel. Dan krijg ik 2 keuzes. Kennelijk gebruik ik voor het forum de andere email dan voor mijn genealogie online. Ik herinner me eens inlogproblemen waarbij ik dus het andere emailadres gebruikte. Ik weet alleen niet waarom de stamboom in het later gebruikte emailadres zit.

Eigenlijk wilde ik dit bericht hierboven bewerken, maar dat lukt nu niet. (Ik zie dat ik nu in het andere account zit, kennelijk. Maar hoe werkt dat dan? Ik zit toch in het forum?Zeer verbaasd) Maar het oorspronkelijke probleem is dus wel opgelost.

Nienke Oudbier-Wiarda

Ik krijg nu nog steeds mail dat ik nog maar 1 week gebruik kan maken van de uitgebreide functionaliteit!! En dat terwijl ik niet voor het volle jaar ervan gebruik heb kunnen maken omdat hij 4 maanden op probeerabonnement bleef staan, ondanks betaling! Kan daar even gauw naar gekeken worden? Voorgaande jaren had ik daar geen problemen mee!

Nienke Oudbier-Wiarda


Als het goed is is je abonnement nu verlengd, kan je dat in je profiel checken?

Yolanda Lippens







Plaats een reactie

Om reacties (en nieuwe onderwerpen) te plaatsen op het Stamboom Forum dient u eerst in te loggen! Nog geen lid? Registratie is gratis en snel!


Inloggen Registreer nu