stamboomforum

Forum logoFora » Genealogie Online » Accent op letter "e" wordt niet weergegeven

Onlangs gegevens over de families Goossens en Prinsen geplaatst. Helaas is er een terugkerend probleem met een leesteken in de stamboom. Het betreft Elénia Goossens. De naam “Elénia" wordt als “Elnia" weergegeven.

Het gebruikte programma is MacFamilyTree 8. De Gedcom-file is UTP-8. Export in ASCI levert de spelling “Elenia", dus zonder het accent op de tweede “e” op.

Hoe kan dit wel correct worden weergegeven?

Alvast dank,

Hans Goossens

Hans Goossens

Vermoedelijk heeft Genealogie Online problemen met het weergeven van diacrieten afkomstig van het Mac platfom (dit is het geval bij MacFamily Tree, maar ook bij Reunion 11), destijds uitgebreid getest met alle mogelijke letterset codes, zoals: UniCode, UTF-8, Ansel, Windows en Macintosh.

Eerder is hiervan melding gemaakt (door dhr. M.A. Windemuller), zie draadje: https://www.stamboomforum.nl/servicedesk/2/56606/0

Frans van Bodegom

Reunion NL HelpDesk

F.J. van Bodegom

Dank voor uw reactie en de verwijzing naar een ander draadje. Natuurlijk is het geen levensbedreigend probleem, maar nauwkeurig werken is zo niet mogelijk.

Helaas ziet het er ook naar uit dat er geen oplossing wordt geboden, terwijl andere sites geen problemen hebben met het gedcom-bestand.

Ook is het teleurstellend dat er desgevraagd geen reactie komt van genealogie@coret.org

Hans Goossens

Ik heb hetzelfde probleem als ik foto's met een é in de titel upload naar mijn publicatie. Zie onder: "UPLOADEN AFBEELDINGEN".

W.F.H. Naudin ten Cate


Ook ik merk het. En wel met de naam Wöhler.  Deze wordt weergegeven als Whler. Dus zelfs geen letter o.

Ger Quellhorst




Plaats een reactie

Om reacties (en nieuwe onderwerpen) te plaatsen op het Stamboom Forum dient u eerst in te loggen! Nog geen lid? Registratie is gratis en snel!