stamboomforum

Forum logoFora » Genealogie Online » Volkstelling en Immigratie/emmigratie bronnen "file not found"

Hoi,

Alle afbeeldingen (voor zover ik kan zien) die in mijn publicatie Kwartierstaan van Ee en Hoogewerf staan vermeld als "Wel aangeleverd, niet gekoppeld" zijn afbeeldingen binnen bronnen van Emigration, Immigration, Naturalization en Census. Ik heb al in het .ged bestand gekeken, en daar staan de .jpg en .png bestanden wel gewoon vermeld. In de gevallen die ik heb bekeken krijg ik een file not found op de bron, terwijl de bron wel aanwezig is in het bestand. Neem bijvoorbeeld bronnen 4, 5 en 6

https://www.genealogieonline.nl/kwartierstaan-van-ee-en-hoogewerf/I0007.php 

Enig idee wat ik hier fout doe?

Met vriendelijke groeten

Bastiaan Huisman

Bastiaan Huisman

Meneer Huisman,

De emigratie, immigratie en naturalisatiebronnen worden nu weer goed weergegeven. Kunt u deze controleren in uw publicatie, bijv. via https://www.genealogieonline.nl/kwartierstaan-van-ee-en-hoogewerf/I0007.php  Ik hoor graag als er nog meer bronnen/afbeeldingen niet goed gaan.

mvg,
Bob Coret

Bob Coret

Hoi,

het lijkt erop dat het een combinatie is van wat problemen die ik zelf veroorzaakt heb (mijn software werkt met citations en sources. Je kunt een source alleen aan een event hangen als er een citation tussen zit, maar als je een afbeelding per ongeluk in een citation ipv in een source plaatst, wordt hij niet meegenomen in genealogieonline.nl), en problemen met bepaalde events.

Zo wordt een event "Military Service" niet vermeld in genealogieonline.nl, en dus worden sources van deze military service niet meegenomen en dus ook niet de plaatjes daarbinnen.

Ook census geeft problemen. Census wordt wel netjes als Volkstelling weergegeven in genealogieonline.nl, maar sommige bronnen daarbinnen worden als "file not found" aangegeven als je erop klikt, en die bronnen komen niet voor in de grote bronnenlijst. Daarnaast zijn er anderen waar de bronnen wel werken, maar de afbeeldingen binnen de bestanden zijn niet aanwezig.

Groeten

Bastiaan

Bastiaan Huisman

Beste Bob,

onze reacties kruisten elkaar. Bedankt voor het fixen van dit probleem!! Ik zal snel testen!

Groeten

Bastiaan

Bastiaan Huisman


Geachte heer Coret,

bedankt voor deze supersnelle fix! Het lijkt erop dat alle afbeeldingen nu gevonden worden! Zoals gezegd is er denk ik nog steeds een probleem met bijvoorbeeld het "event" "Military service". Ik heb dit nu opgelost door het een "occupation" te noemen, en deze als "description" (of type) "Military Service" mee te geven. 

Met vriendelijke groeten

Bastiaan Huisman

Bastiaan Huisman




Plaats een reactie

Om reacties (en nieuwe onderwerpen) te plaatsen op het Stamboom Forum dient u eerst in te loggen! Nog geen lid? Registratie is gratis en snel!