stamboomforum

Forum logoGenealogie Online » Zoekveld beneden aan de pagina werkt maar 1 keer, bij een 2e x naam opvragen weer niet!!!


Profiel afbeelding

Bij het 1e x ingeven van een naam in de grijze balk beneden springt hij naar de juiste persoon, echter bij het opvragen van een andere nieuwe naam springt hij telkens naar de eerst opgevraagde persoon terug en opent het programma niet met de nieuwe persoon!!! foutje in de formule.

Gr. Ger.

Dhr. Ger de Vries

Beste Bob Coret,

Als ik in het zoekveld de naam Pietje Puk invul krijg ik alle gegevens van deze Pietje Puk te zien. Daarna kan ik op de namen klikken van zijn ouders, kinderen en zijn vrouw om de gegevens te lezen van zijn ouders, kinderen en als laatste zijn vrouw.

Wanneer ik daarna echter in het zoekveld de naam van Arretje Nof invul komen niet de gegevens van deze Arretje Nof in beeld, maar worden de gegevens van de vrouw van Pietje Puk weer getoond.

Wil je je licht eens laten schijnen over dit manco?

Met vr.gr. Sim Mostert

Sim Mostert

Graag sluit ik mij aan bij de klacht over het invullen van een nieuwe naam. Juist bij het promoten van de stamboom bij familie krijg ik de ontmoedigende opmerking dat 'het niet werkt'.

Kees van den Pol

F5 refresh

Erwin G

Beste Erwin,

Verklaar je s.v.p. nader, wanneer moet ik de F5-toets indrukken?

Groeten van Sim

Sim Mostert

Wat zou u er van denken voordat u een andere naam intypt om eerst even F5 in te drukken. Pffff

Erwin G

Beste Erwin,

Het resultaat van de F5 sessie is nihil. Het probleem blijft het zelfde/aanwezig;  de gegevens van de eerder ingegeven naam worden weer getoond.

Hartelijke groeten van Sim

Sim Mostert


Da's vreemd Sim Hier nergens last van.

Erwin G







Plaats een reactie

Om reacties (en nieuwe onderwerpen) te plaatsen op het Stamboom Forum dient u eerst in te loggen! Nog geen lid? Registratie is gratis en snel!

Inloggen Registreer nu