stamboomforum

Forum logoGenealogie Online » startpunten van mijn publicaties werken niet meer [opgelost]


Profiel afbeelding

Bij mijn publicatie Kwartierstaat Martens Liefrink heb ik drie startpunten gemaakt.

Als ik daar nu op klik verschijnt er niets meer. Het scherm blijft leeg. Ik zag dat deze vraag vorig jaar ook speelde en dat het toen door jullie opgelost moest worden. (althans dat begrijp ik uit de antwoorden)

Wilma Martens

Hoi Wilma,

Ik zie in jouw publicatie drie startpunten staan, als ik daarop klik dan krijg ik een kwartierstaat.

Kan je het eens op een ander apparaat/browser proberen?

Yolanda Lippens

Dank je Jolanda voor je reactie. Het probleem is er als ik ingelogd ben. Als ik niet ingelogd ben kan ik de kwartierstaten gewoon openen. Maar zodra ik ingelogd ben krijg ik niets meer. Ook de linken hierboven in je antwoord doen het niet (want ik ben ingelogd). Ik dacht misschien is er een instelling o.i.d fout. Ik gebruik google chrome en op de tablet de app. Ook daar alleen een leeg scherm (want ingelogd). Ik heb ook nog geprobeerd of het via internet explorer wel werkt. Maar ook daar, alleen een wit scherm zodra ik ingelogd ben

Wilma Martens

Ik vind het lastig om een oorzaak te vinden.

Is het mogelijk dat je van je handelingen een 'video screenshot' maakt met het gratis programma Jing?

https://www.techsmith.com/jing-tool.html

Je kunt dan een schermopname maken, het liefst van je hele scherm, en vanaf het moment van dat je inlogt. En dan de stappen doen die je doet waarna je een wit scherm ziet.

Yolanda Lippens

Sorry , ik ga niet allerlei programma's downloaden. Dan maar geen oplossing.

Ik ben altijd ingelogd. (de computer/app onthoudt mijn wachtwoord en inlognaam. Ik klik op mijn naam rechts boven. Er verschijnt een rood uitklap menu met daarin links boven: mijn publicaties. Ik klik op mijn publicaties. Dan verschijnt er links daarvan : kwartierstaat Martens-Liefrink. Ik klik daarop en er verschijnt een pagina.

Ga ik in deze pagina een heel stuk naar onderen dan staan daar de namen van mijn startpunten. Klik ik op een van deze linken dan verschijnt er een nieuw scherm. Helemaal blanco. Helemaal niets van genealogie online. 

Misschien gaat het met een volgende update wel weer over. Ik weet het niet helemaal zeker maar ik denk dat het ontstaan is dor de laatste update van mijn gegevens. 

Dank je voor de moeite.

Wilma Martens

Beste Wilma,

Het programma wat ik je adviseerde is virusvrij en kan ook voor andere dingen handig zijn. Maar goed, als je dat niet wilt doen, dan is het wat lastiger maar niet onwerkbaar voor ons.

Als ik je stappen zelf volg op mijn publicatie, zie ik wel een pagina met informatie.

Je zegt dat je altijd bent ingelogd. Ik wil je toch weer vragen om uit te loggen, de pc/laptop helemaal opnieuw op te starten, en weer opnieuw inloggen. Het kan namelijk een lokaal cache probleem zijn.

Yolanda Lippens

Voor Edge tab instellingen:

https://i.postimg.cc/N01XzdST/Image1.jpg

Voor Chrome instellingen:

https://i.postimg.cc/Bvc8gXPB/Image3.jpg

is erg verstandig en handig dit aan te laten staan.

Gewoon jezelf leren o.a. je wachtwoorden zelf te onthouden.

Dat geeft ook veel minder risico elders mee en alles werkt gewoon ook na een directe wijziging als je de browser afsluit en opnieuw start.

H.Schilder

Goedemiddag, ik heb precies hetzelfde probleem. Als ik ingelogd ben en op een startpunt in mijn publicatie klik, verschijnt er een lege (blanco) pagina (https://www.genealogieonline.nl/stamboom-postt/kwartierstaat/I1/)). Als ik niet ben ingelogd en mijn stamboom opzoek, verschijnt de kwartierstaat of stamboom wel als ik op het startpunt in de publicatie klik. Dit is al zo sinds mijn inschrijving een aantal dagen geleden. Het issue speelt zowel in Microsoft Edge als in Google Chrome. Ook uitloggen en weer inloggen helpt niet. Gr, Robert

Robert

Als het goed is, is dit probleem opgelost. Willen jullie het even checken?

Yolanda Lippens

Goedemorgen, bij mij werkt het nu. Fijn!

Gr,

Robert

Robert


Fijn. Bij mij werkt het nu ook weer. Dank voor het oplossen. Gr Wilma

Wilma Martens







Plaats een reactie

Om reacties (en nieuwe onderwerpen) te plaatsen op het Stamboom Forum dient u eerst in te loggen! Nog geen lid? Registratie is gratis en snel!


Inloggen Registreer nu