stamboomforum

Forum logoFora » FamilySearch en Zoekakten » Familysearch doet vreemd

Sinds gisteravond heb ik problemen met Familysearch.org. Het beginscherm werkt goed, maar als je doorklikt naar bv. Continental Europe, gaat de opbouw van de pagina's mis. Het lijkt alsof de opmaak van de pagina verdwenen is en alles als kale HTML wordt neergezet.

Het oproepen van beelden lukt wel, maar die komen onderaan het scherm en inzoomen is niet mogelijk.
Het probleem doet zich zowel met IE als met Chrome voor.
Zijn er meer mensen met dit probleem ?

andresijnesael

Deze al geprobeerd,werkt prima.

http://genver.nl/indexnh.htm

Elisabeth

Bij mij ook.

Herman van Beusekom

Herman van Beusekom

Ik heb vanmiddag ook geprobeerd Familysearch te openen, de plaats krijg ik maar de scans zijn en blijven klein. Wie weet de oplossing?

marja

Ook bij mij doet F.S. raar. Als je op ctrl en - drukt wordt de afbeelding groter. De rest van de teksten op het scherm worden dan wel kleiner. Met ctrl + maak je ze weer groter. Dan kun je uiteraard beter naar het image nummer zoeken. De pijltjes werken goed.

Het is een beetje lastig, de aktes op het scherm zijn slechter te lezen. Als je op save drukt, krijg je de afbeelding bijv. in Picasa goed op je scherm en kun je dat naar believen aanpassen.

Het is behelpen, hopend op een snelle oplossing van het probleem door F.S.

Astrid Boenning-Offerman

Hoera, ik kan de aktes weer inzien.

marja


Ik krijg plotseling een heel ander scherm dan normaal. Terwijl ik altijd via Genver zoek.

niepoort




Plaats een reactie

Om reacties (en nieuwe onderwerpen) te plaatsen op het Stamboom Forum dient u eerst in te loggen! Nog geen lid? Registratie is gratis en snel!