stamboomforum

Forum logoFora » FamilySearch en Zoekakten » Genver.nl op wit = FS [opgelost]

Geachte mede genealogen,

De internetsite Genver.nl werkt maar gedeeltelijke.

Ik krijg wel alle overzichten, maar bij het openen van de scans gebeurt er niets.

Het resultaat is een wit scherm.

Is er na de bijwerking van 22 augustus iets veranderd?

Ik werk met Microsoft office 2013.

Met vriendelijke groeten

Terkos

Terkos

Bij mij, windows 7 met google chrome werkt het prima. Misschien kun je aangeven wat je precies probeert te openen?

Planje

Ik werk met Internet Explorer voor Windows 7.

Alles werkt op Genver.nl. De overzichten komen correct op het scherm,

maar de scans van akten krijg ik niet geopend.

Groeten Terkos

Terkos

Terkos,

Ik heb links en rechts wat gepeprobeerd, maar kan probleemloos doorklikken. Geef eens provincie/plaats/soort akte/periode waar het niet lukt?

Ronald Hellenbrand

Ik heb dit probleem ook: als ik een paginanummer intik of op het pijltje naar rechts voor de volgende pagina. Maar het ligt aan mijn computer want op een andere computer gaat het wel goed. Het ligt dus aan een instelling of plugin die dwars ligt. Als ik even wacht of de pagina opnieuw laad, gaat het soms wel goed. Ik gebruik Firefox.

Arjan

Arjan

F5 geprobeerd? Of CTRL+F5?

Anders de film sluiten en opnieuw opstarten vanuit de pagina Aanwezige akten van ...

Pauwel

De titel suggereert of er iets verkeerd is met Genver, echter Genver is een doorgeef luik naar FamilySearch.

Lijkt me handiger om de titel aan te passen.

Gr.

Everardus

Everardus Rollema


Bedankt voor jullie reacties.

Het probleem heeft zich zelve opgelost. Alles is nu ter inzage.

Groeten van Terkos

Terkos




Plaats een reactie

Om reacties (en nieuwe onderwerpen) te plaatsen op het Stamboom Forum dient u eerst in te loggen! Nog geen lid? Registratie is gratis en snel!