stamboomforum

Forum logoFora » FamilySearch » Familysearch opgelost

De reclame wordt alleen getoond aan bezoekers, niet aan gebruikers die inloggen.

is er wat verander op Familysearch?

Als ik wat opend krijg ik dit

https://familysearch.org/pal:/MM9.3.1/TH-1-9733-12381-46?cc=1831469&wc=10707313

ga ik naar de volgende pagina krijg ik dit, en kan ik niet verder

https://familysearch.org/das/v2/TH-1-9733-12887-39/$dist?ctx=CrxCtxPublicAccess

Herman van Haeren

Ik ondervind geen problemen.

mvg-Ben

Ben Wegman

Ik heb al een paar dagen hetzelfde probleem. Ik denk dat het aan de internetbrowser ligt. Bij mij doet het probleem zich namelijk alleen voor als ik Internet Explorer gebruik. In Google Chrome werkt alles normaal.

Johanna C.

bedankt voor de reactie, in Google Chrome gaat het goed.

Herman van Haeren

Ik werk met ie en heb dus wel een probleem, dus voor mij is het niet opgelos, het werkt niet op ie.

Is dat nog te verhelpen?

Groet;

Harm

poelman


Welke versie van InternetExplorer gebruikt u eigenlijk? Misschien moet u deze upgraden.

Zoals gezegd, overschakelen op Google Chrome kan uitkomst bieden. Deze kunt u altijd naast IE blijven gebruiken als u dat wilt. Er is zelfs een zgn "portable" versie van die vanaf een USB drive of een andere locatie kan draaien en geen permanente installatie nodig heeft.

NB: onder het menu "get help" van de hoofdpagina van FamilySearch.org heb ik een aantal artikelen gevonden betreffende problemen met IE: 

BertKoor




De auteur van het eerste bericht in dit onderwerp heeft aangegeven dat de vraag is beantwoord of het probleem is opgelost.

Plaats een reactie

Om reacties (en nieuwe onderwerpen) te plaatsen op het Stamboom Forum dient u eerst in te loggen! Nog geen lid? Registratie is gratis en snel!