stamboomforum

Forum logoFora » FamilySearch en Zoekakten » https://familysearch ...

hoi,

 

Wie kan mij helpen de site https://familysearch ...opent niet meer. Ligt dit aan mijn comp.?

Ik kan wel inloggen, maar dan gebeurt er vervolgens helemaal niets.

Met vriendelijke groet,

Yolande Harps

Yolande Harps

Kunt u de hele link plaatsen? Misschien zijn ze wel aan het werk aan de website.

L. Loef

Onderstaande link doet het tenminste wel.

https://familysearch.org/search/

Gr.

Everardus Rollema

het probleem is dat deze link werkt totdat ik bij zoeken een naam heb ingetikt. Daarna gebeurt er niets meer.

Yolande

Yolande Harps

Yolande Harps

Yolande heb net even geprobeerd met de link die Everardus aangaf en bij mij werkt het wel, heb een familienaam ingevoerd en geklikt op search en krijg dan een pagina met records, welke browser gebruik  je, ik heb het geprobeerd met Edge

Peter

In Chrome werkt het ook gewoon.

Annemarie57

Je hebt een virus! Kijk even op: http://malwarerid.nl/malwares/trovigo-com-virus/

Willem R. J. Vermeulen

hoi

ik heb daar gekeken.........gedownload en inderdaad fouten en bedreigingen, maar als je

wilt repareren moet je eerst betalen.......klopt dat?

Yolande

Yolande Harps

Heb je al virusscanner gebruikt en je geschiedenis verwijderd?

Nergens op ingaan, want dan worden je problemen als maar erger.

Groet,

Everardus

Everardus Rollema

hoi ja ik heb gescand en de geschiedenis verwijderd. Heeft niet geholpen......

Yolande

Yolande Harps


hoi inderdaad een virus. Gelukkig is het gelukt om hem te verwijderen. Gelijk ook een andere browser genomen en ik kan weer op de website.

 

allemaal bedankt voor de reacties

Yolande

Yolande Harps




Plaats een reactie

Om reacties (en nieuwe onderwerpen) te plaatsen op het Stamboom Forum dient u eerst in te loggen! Nog geen lid? Registratie is gratis en snel!