stamboomforum

Forum logoHelpdesk » Dit is een test, om te kijken of de functie om afbeeldingen te uploaden naar behoren functioneert.


Profiel afbeelding

Koos Kloeg - 9 mar 2021 — 22:26 (laatst bijgewerkt 10 mar 2021 — 11:44 door auteur)

Dit is een test, om te kijken of de functie om afbeeldingen te uploaden wel naar behoren functioneert.

Dat lijkt niet het geval te zijn (zie boven)

Ik plaats een bericht in het subforum Helpdesk.

PS. Ik heb bovenstaande test opnieuw gedaan, omdat een moderator de post had gewijzigd.

Koos Kloeg - 9 mar 2021 — 22:28 (laatst bijgewerkt 10 mar 2021 — 11:48 door auteur)

Peter B - 10 mar 2021 — 01:45 (laatst bijgewerkt 10 mar 2021 — 03:49 door auteur)

ik heb de functionaliteit even doorgetest en het probleem schuilt in de bestandgrootte; bij bestanden >1MB gaat de upload van de afbeelding fout. Dit is natuurlijk substandaard; áls er een beperking in de bestandsgrootte zou zijn, dient dit vooraf gecommuniceerd te worden en hoort het systeem bij het uploaden al aan te geven dat het bestand de maximumgrootte overschrijdt. Het hoort niet dat het system de afbeelding simpelweg zonder enige (fout)melding niet plaatst. 

Afgezien daarvan is de 1MB natuurlijk veel te beperkt vooral wanneer men bedenkt dat de meeste gebruikers genealogische scans uploaden die men van de archiefinstellingen heeft gedownload.

Dit is vooral vervelend als men eerst een heel bericht heeft getypt en dan een "te grote" afbeelding plaatst, dan wordt namelijk het hele bericht leeg geplaatst - géén tekst, géén afbeelding. Terwijl men zou mogen verwachten, dat zelfs wanneer het systeem de afbeelding niet kan laden, de tekst (en andere componenten van het bericht) daardoor niet beïnvloed worden

Peter B - 10 mar 2021 — 02:01 (laatst bijgewerkt 10 mar 2021 — 02:25 door auteur)

JP Ouweltjes - 11 mar 2021 — 18:11

Met de opmerkingen van Peter B ben ik het helemaal eens. 

Ik ben met het gebruik van de nieuwe "editor" al heel veel tijd kwijtgeraakt, door het steeds maar vergeefs herhalen van uploads en door het opnieuw in moeten tikken van verloren gegane tekst.

Pauwel - 12 mar 2021 — 13:51

Yolanda Lippens - 25 mar 2021 — 14:34 (laatst bijgewerkt 25 mar 2021 — 14:49 door auteur)


Volgens mij is dit probleem nu opgelost? Zo ja, dan graag op Opgelost zetten.

Yolanda Lippens - 7 apr 2021 — 14:06








Dit onderwerp is gesloten, omdat de gebruiker die dit onderwerp startte zich heeft uitgeschreven. U kunt dus niet meer reageren.
Wel kunt u altijd een nieuw onderwerp starten.