stamboomforum

Forum logoHelpdesk » Dark mode in stamboomforum profiel tabs


Profiel afbeelding

Betreft Stamboom Forum (via Chrome browser) op adres https://www.stamboomforum.nl/profiel/72615 (openbaar) en https://www.stamboomforum.nl/profiel/

Tekst is niet goed leesbaar op de profielpagina's wanneer gebruik wordt gemaakt van Dark Mode.

Op deze pagina's komt een div voor met een witte achtergrond. Dat maakt de tekst onleesbaar. Als je die uitschakelt voor dark mode dan is alles wel goed leesbaar. Dit probleem speelt in alle profiel tabs (openbaar en bewerkbaar).

Afbeeldingen zijn alleen zichtbaar als u bent ingelogd op het Stamboom Forum

Carmen - 25 sep 2021 — 16:58 (laatst bijgewerkt 25 sep 2021 — 17:01 door auteur)

Gezien, we gaan er naar kijken!

Yolanda Lippens - 26 sep 2021 — 18:13

Bedankt voor het doorgeven, is aangepast!

Bob Coret - 7 okt 2021 — 15:31


Bob, bedankt. Ik zie dat er inderdaad wat aanpassingen zijn gedaan maar het staat nog niet overal goed.

Op de 'mijn profiel'-pagina's staat het goed nu.

Maar op de 'openbare profiel pagina's' nog niet overal.

Op de tabbladen Informatie, Familienamen en Vriendendiensten zie ik nog steeds lichtgrijze tekst op een witte achtergrond. Ik heb voordat ik deze conclusie trok m'n browsercache geleegd.

Dus het screenshot uit mijn eerste bericht geldt nog steeds, helaas.

Hoop dat je er nog een keer naar kunt kijken.

Carmen - 8 okt 2021 — 07:00







Plaats een reactie

Om reacties (en nieuwe onderwerpen) te plaatsen op het Stamboom Forum dient u eerst in te loggen! Nog geen lid? Registratie is gratis en snel!


Inloggen Registreer nu