stamboomforum

Forum logoHelpdesk » Veel afbeeldingen (foto's en documenten) linken niet naar de geassocieerde personen in mijn publicat opgelost



Profiel afbeelding

Betreft Genealogie Online (via Firefox browser) op adres https://www.genealogieonline.nl/mijn/beheer/afbeeldingen/

Veel afbeeldingen (foto's en documenten) linken niet naar de geassocieerde personen in mijn publicatie. Het bericht dat ik ontvang: "Afbeeldingen die gepubliceerd kunnen worden Niet aangeleverd: Er zijn 1 of meer referenties naar afbeeldingen in uw GEDCOM niet aangetroffen en deze afbeeldingen zijn nog niet ge-upload. Afbeeldingen in deze categorie zijn interessant om te uploaden naar Genealogie Online zodat deze in uw publicatie opgenomen kunnen worden." Ook, "Ge-upload, niet grondkundige - Er zijn 1 of meer afbeeldingen ge-upload, maar niet gepubliceerd omdat deze niet grondbeginselen zijn aan een persoon." Hoe kan ik deze foto's/documenten koppelen aan de gekoppelde personen? Er worden geen aanwijzingen gegeven hoe dit te doen.

Bedank  - Jan Sontrop

John I. Sontrop - 10 sep 2022 - 19:44

Dag John,

Bekijk het filmpje "Hoe kan ik afbeeldingen uploaden?" De procedure is als volgt:

1) In je stamboomprogramma voeg je afbeeldingen aan 'n persoon toe, als je programma dat tenminste ondersteunt

2) Je genereert 'n GEDCOM en gaat deze uploaden naar GenealogieOnline 

3) Je gaat je afbeeldingen los van de GEDCOM uploaden, de naam per afbeelding moet hetzelfde zijn als in je stamboomprogramma, niet wijzigen dus 

4) GenealogieOnline verwerkt alles tot 'n publicatie

Kun je nu zelf beoordelen waar het fout gaat in de procedure? 

https://www.genealogieonline.nl/help/item.php/168?utm_source=rss&utm_medium=browser&utm_campaign=go

Gaat het afbeeldingen koppelen in beide publicaties fout? Ik zie wel 'n afbeeldingengalerij in publicatie Sontrop-Mahoney Family Tree op

https://www.genealogieonline.nl/sontrop-mahoney-family-tree/afbeeldingengallerij1.php

Pauline Berens EBBI - 13 sep 2022 - 15:01 (laatst bijgewerkt 13 sep 2022 — 17:38 door auteur)

Dag John, heb je nog hulp nodig? Zonee, wil je dit probleem dan a.j.b. als opgelost markeren? Dan kan de aandacht van dit forum zich weer richten op nieuwe problemen/vragen.

Pauline Berens EBBI - 19 sep 2022 - 17:36

Hallo Pauline: 

Nee, ik heb het probleem van het uploaden van sommige afbeeldingen niet goed opgelost. Zoals aangegeven, heb ik de afbeeldingen apart van de GEDCOM-upload geüpload en deze afbeeldingen zijn gekoppeld aan personen in het GEDCOM-bestand. De namen van de afbeeldingsbestanden komen exact overeen met de afbeeldingsbestandsnamen in het GEDCOM-bestand. Ze zijn dezelfde als die in mijn stamboom. 

Genealogie Online lijkt moeite te hebben met het laden van meerdere afbeeldingen.  Er zijn te veel problemen en het zou te veel moeite kosten om deze afbeeldingen afzonderlijk te uploaden. Ik heb mijn GEDCOM en bijbehorende afbeeldingen zonder problemen geüpload naar andere genealogische platforms (bijv. Geneanet). 

John I. Sontrop - 19 sep 2022 - 20:05

Dag John, bedankt voor je reactie. Ik kan niet zien wat je anders doet dan de procedure beschreven in het filmpje. 

1) Heb je het filmpje bekeken?

2) Heb je meerdere afbeeldingen tegelijk geselecteerd om samen te uploaden?

3) Heb je de publicatie laten verversen na t uploaden van afbeeldingen?

4) Je schrijft: 
Nee, ik heb het probleem van het uploaden van sommige afbeeldingen niet goed opgelost. Kun je n voorbeeld geven van n pagina waar n afbeelding wel goed getoond wordt? En eentje waarop n afbeelding ontbreekt? Hoe heet die afbeelding?

5) Dat afbeeldingen uploaden wel lukt naar Geneanet zegt niet alles, de procedure kan verschillen😉

Pauline Berens EBBI - 19 sep 2022 - 20:26 (laatst bijgewerkt 19 sep 2022 — 20:27 door auteur)

Dag John, bedankt voor je reactie. Ik kan niet zien wat je anders doet dan de procedure beschreven in het filmpje.

1) Heb je het filmpje bekeken?  Ja

2) Heb je meerdere afbeeldingen tegelijk geselecteerd om samen te uploaden? Ja

3) Heb je de publicatie laten verversen na t uploaden van afbeeldingen? Ja

En pagina waar n afbeelding wel goed getoond wordt.

Afbeeldingen zijn alleen zichtbaar als u bent ingelogd op het Stamboom Forum

 

 Hier is eentje waarop en afbeelding ontbreekt? 

Afbeeldingen zijn alleen zichtbaar als u bent ingelogd op het Stamboom Forum

Afbeeldingen zijn alleen zichtbaar als u bent ingelogd op het Stamboom Forum

Afbeeldingen zijn alleen zichtbaar als u bent ingelogd op het Stamboom Forum

Afbeeldingen zijn alleen zichtbaar als u bent ingelogd op het Stamboom Forum

Hier boven zijn de afbeeldingen die bij het bovenstaande moeten passen.  De namen van de bovenstaande afbeeldingen zijn:   Anita and Theresa Oostveen gravestone.jpg en Anita Oostveen-Belango - 1993.jpg

 

________________________________________________________________________________________

John I. Sontrop - 20 sep 2022 - 01:22


Dag John, bedankt voor je heldere antwoorden op m'n vragen. Je schrijft dat "Anita Oostveen-Belango - 1993.jpg" niet getoond wordt, dat kan kloppen, de afbeelding die je hebt geupload heet 'n pietsie anders, er zit 'n spatie tussen 1993 en .jpg volgens de lijst van afbeeldingen die niet getoond worden. Ook 'n typo in de andere bestandsnaam, "  Anita and Theresa Oostveen gravestone.jpg" bevat 'n spatie aan het begin, maar niet voglens de lijst. Zorg dat de verwijzing naar de bestandsnaam in je stamboomprogramma exact dezelfde is als het geuploade bestand, upload GEDCOM en deze 2 afbeeldingen opnieuw en ververs de publicatie. 

Nog 'n tip: je kunt volstaan met 'n link naar 'n bepaalde webpagina op dit forum, bijv. https://www.genealogieonline.nl/sontrop-mahoney-family-tree/I594.php Dat leest makkelijker:-)  

Pauline Berens EBBI - 20 sep 2022 - 10:14







De auteur van het eerste bijdrage in dit bericht heeft aangegeven dat de vraag is beantwoord of het probleem is opgelost.

Plaats een reactie

Om reacties (en nieuwe onderwerpen) te plaatsen op het Stamboom Forum dient u eerst in te loggen! Nog geen lid? Registratie is gratis en snel!


Inloggen Registreer nu