stamboomforum

Forum logoFora » Genealogische software » Probleem inlezen GEDCOM

Ik heb een Family Tree samengesteld op Ancestry.
Daarvan kun je wel een GEDCOM downloade maar de images moet je persoon voor persoon, een voor een downloaden. 

Dat kan handiger:

Mijn Ancestry-tree wordt volledig gesynchroniseerd met Family Tree Maker
Hierbij worden ook alle images gedownload naar m'n pc 
(overigens FTM is gratis verkijgbaar) 

Uit Family Tree Maker kan ik een GEDCOM 5.5 exporteren

Deze geëxporteerde GEDCOM lees ik in in mijn standaardpakket, t.w. Aldfaer.

Helaas geeft dat enige foutmeldingen:

17:30:54 -> 5909 GEDCOM-tag EVEN::OBJE wordt niet ondersteund

17:30:54 -> 5908 GEDCOM-tag EVEN::PAGE wordt niet ondersteund

17:30:54 -> 2628 GEDCOM-tag INDI::_PHOTO wordt niet ondersteund

17:30:54 -> 1731 GEDCOM-tag INDI::DATE wordt niet ondersteund

17:30:54 -> 1692 GEDCOM-tag INDI::PLAC wordt niet ondersteund

17:30:54 -> 1691 GEDCOM-tag INDI::_MILT wordt niet ondersteund

17:30:54 -> 372 GEDCOM-tag RESI::OBJE wordt niet ondersteund

17:30:54 -> 371 GEDCOM-tag RESI::PAGE wordt niet ondersteund

17:30:54 -> 358 GEDCOM-tag INDI::PAGE wordt niet ondersteund

17:30:54 -> 20 GEDCOM-tag INDI::SOUR wordt niet ondersteund 

Kennelijk zijn de GEDCOM dialecten niet helemaal compatible. :-/

Alle info achter de probleem-tags is gelukkig niet verloren, deze komen in de Notities terecht

Bijvoorbeeld:

SOUR

PAGE Class: RG10; Piece: 3296; Folio: 152; Page: 18; GSU roll: 839339

SOUR

SOUR

SOUR

PAGE Class: RG13; Piece: 3011; Folio: 59; Page: 37

SOUR

SOUR

SOUR

PAGE Class: RG12; Piece: 2545; Folio: 74; Page: 9; GSU Roll: 6097655

Ik kan me voorstellen dat je de GEDCOM met bijv. Notepad opent en  de probleem-tags vervangt door tags die wel worden probleemloos ingelezen.

Is dat een juiste veronderstelling?
Heeft iemand daar ervaring mee?

Wat zijn dan de juiste vervangende tags?

Grtn
 

Jan_K.


vervolgvraag

Ik zie in de geëxporteerde GEDCOM de links naar de images

Ik zie in Aldfaer ook dat er bij een persoon afbeeldingen gekoppeld zijn (bijv. 1:15)

alleen worden de afbeeldingen niet getoond ?!

ik heb bij Eigenschappen de juiste map geselecteerd, ik heb ook Bestandsherstel gedraaird

helaas zonder resultaat :-(

Heeft iemand enig idee hoe dit op te lossen?

Grtn

toevoeging: ik heb een work-around gevonden:

Ancestry synchroniseren met Family Tree Maker

uit FTM een gedcom exporteren

gedcom inlezen in Brothers Keeper

uit BK een gedcom exporteren

gedcom inlezen in Aldfaer

voila: alle brondocumenten (images) zijn zichtbaar

omslachtig maar het lijkt goed te werken

NB dit lost niet het probleem met eerder genoemde probleem met de tags op :-(

Jan_K.




Plaats een reactie

Om reacties (en nieuwe onderwerpen) te plaatsen op het Stamboom Forum dient u eerst in te loggen! Nog geen lid? Registratie is gratis en snel!