stamboomforum

Forum logoFora » Helpdesk

Subforum voor het stellen van vragen, doen van suggesties en signaleren van (technische) problemen omtrent het Stamboom Forum, Genealogie Online, Open Archieven, Familie Archivaris, de Stamboom Gids en de Genealogie Werkbalk. Problemen die zijn opgelost worden achter de nog niet opgeloste problemen geplaatst qua sortering. Na 6 maanden inactiviteit wordt een bericht gesloten. Meer info

Onderwerp
opgelost Sources that have been moved
16 dec 2020 23:58
opgelost Als ingelogd auteur heb ik geen zicht op afgeschermde namen
16 dec 2020 16:38
opgelost LET OP: Problemen met mails naar Nederlandse emailadressen
16 dec 2020 16:17
opgelost Startpunten
16 dec 2020 15:32
opgelost Startpunten maken
16 dec 2020 15:29
opgelost Startpunt wordt niet aangepast
16 dec 2020 15:19
opgelost registratie
16 dec 2020 15:02
opgelost Coret websites in dark mode (2)
16 dec 2020 14:56
opgelost Selectie uit getoonde namen
16 dec 2020 14:37
opgelost Datasets zijn niet te openen.
16 dec 2020 14:35
opgelost Familiearchivaris
16 dec 2020 14:07
opgelost Link does not work in Safari
16 dec 2020 14:06
opgelost Aanknopingspunten in andere publicaties werkt niet
16 dec 2020 13:30
opgelost Sinds ongeveer 20 november 2020 krijg ik geen email meer van Genealogie Online.
16 dec 2020 13:29
opgelost Nieuw geplaatste foto's worden "wit" weergegeven.
15 dec 2020 21:58

Gesorteerd op nieuwe antwoorden / Sorteer op nieuwe onderwerpen




Plaats een nieuw bericht in Helpdesk

Om nieuwe berichten (en reacties) te plaatsen op het Stamboom Forum dient u eerst in te loggen! Nog geen lid? Registratie is gratis en snel!


Registreer nu Inloggen