stamboomforum

Forum logoHelpdesk » Fout bij genereren pdf van kwartierstaat/stamboom


Profiel afbeelding

Betreft Genealogie Online (via Chrome browser) op adres https://www.genealogieonline.nl/wij-zijn-familie/stamboom/I3326/

Het genereren van een PDF van een stamboom of kwartierstaat gaat niet goed.

De PDF wordt wel gemaakt, maar bevat slechts een paar regels met code.

Zie bijv. https://www.genealogieonline.nl/wij-zijn-familie/stamboom/I3326/index.php?pdf=1

Carmen - 4 jul 2021 — 17:16

Kun je de code a.j.b. delen die je wel ziet in de PDF? Misschien loopt het proces vast op iets moeilijks in jouw data.

Ik krijg die PDF met 'n paar regels code niet eens als ik jouw link probeer, wel 'n foutmelding in Chrome: "kan het PDF-documentbericht niet laden, idem in IE. PDF genereren werkt wel in m'n eigen publicatie, bijv. 

https://www.genealogieonline.nl/the-dutch-connection/kwartierstaat/I402/index.php?pdf=1

Pauline Berens EBBI - 6 jul 2021 — 16:26

Hoi,
Dit is de inhoud zoals ik die krijg.
Met vriendelijke groet,
Rob
 

Afbeeldingen zijn alleen zichtbaar als u bent ingelogd op het Stamboom Forum

Rob de Hoon - 6 jul 2021 — 18:13

Rob, dankje wel.

 

Carmen, krijg je de foutmelding ook bij andere mensen waarvan je n kwartierstaat wilt in PDF?

Geen oplossing maar wel 'n workaround: je kunt de kwartierstaat ook als Word-document downloaden, zelf kop- en voeteksten toevoegen, vooral paginanummering, koppen opmaken en dan opslaan als PDF. Dan ben je er ook:-)

Pauline Berens EBBI - 6 jul 2021 — 19:37 (laatst bijgewerkt 6 jul 2021 — 20:52 door auteur)

@Rob, dank je wel voor het plaatsen van de screenshot.

@Pauline, foutmelding krijg ik ook bij andere personen. En uiteraard weet ik dat er vele wegen zijn die naar een pdf leiden, dus ook via Word. Maar daar gaat het niet om. Het gaat erom dat de link 'PDF' in GO niet goed werkt. Ik meld dat omdat de link moet doen wat 'ie hoort te doen en en dat is een goede PDF genereren. Maar begrijp ik nu goed dat het aan mij ligt? Jullie ervaren geen problemen met het aanmaken van een PDF vanuit een kwartierstaat of stamboom?

Carmen - 7 jul 2021 — 07:00

Hoi Carmen, 

Bedankt voor je reactie. Ik begrijp je ongeduld maar hoop dat je toch nog ff mee wilt werken richting oplossing van je probleem. Alleen 'n probleem melden kan ook, maar dan wordt oplossen lastig voor mij. Het is nog te vroeg te concluderen dat 't aan je manier van omgaan met de software, jouw laptop/pc/telefoon, browser of jouw data zou liggen. De link waar dit forum-item over gaat levert immers bij Rob dezelfde paar regels codes op die jij ziet, ik zie 'n foutmelding "kan het PDF-documentbericht niet laden". Als ik de PDF open in Word zie ik dezelfde codes als jullie, ik herken er slechts 'n paar van, dat schiet niet op. Rob en ik kunnen wel andere PDF's genereren van andere kwartierstaten, ik eentje in m'n eigen publicatie en ook in de publicatie van 'n ander, sowieso ingelogd op Genealogieonline. 

  1. Kun jij wel 'n PDF genereren van 'n kwartierstaat in mijn publicatie, bijv. 
    https://www.genealogieonline.nl/the-dutch-connection/kwartierstaat/I402/index.php?pdf=1
  2. Welk genealogieprogramma gebruik je en welke GEDCOM-versie? Zie dat  https://wijzijnfamilie.nl/tree/wijzijnfamilie met Webtrees gemaakt is, complimenten trouwens, ziet er goed uit.
  3. Zie net dat het je kennelijk in 2019 wel lukte 'n PDF te genereren, wat is er sindsdien veranderd? https://www.stamboomforum.nl/subfora/4/2/73607/0

Hetzelfde probleem is inmiddels vaker gemeld bij de Helpdesk: "IJbeling Hartog - 3 jul 2021 — 18:01" Je bent dus niet de enige met dit probleem:-)

Pauline Berens EBBI - 7 jul 2021 — 08:19 (laatst bijgewerkt 7 jul 2021 — 09:35 door auteur)

Hallo Pauline,

Ik ben niet ongeduldig, snap ook niet waar je dat uit afleidt eerlijk gezegd. Er is wat mij betreft helemaal geen haast bij. Ik meld gewoon een bug en zie wel wanneer die wordt opgelost door Bob.

Jij ziet niet de code omdat jij waarschijnlijk een andere browser gebruikt. Met Edge bijvoorbeeld krijg ik ook een foutmelding en niet de code. Met Chrome krijg je een pdf met code. Maar in beide gevallen is er dus hetzelfde aan de hand, namelijk een link die een fout veroorzaakt zodra je erop klikt.

Antwoord op je vragen:

1. Ja, dat lukt wel.

2. Dank voor het compliment. Ik maak inderdaad gebruik van webtrees en gedcom versie 5.5.1

3. Het heeft altijd gewerkt. Ik weet niet precies wanneer ik voor het laatst een PDF heb gemaakt, doe dat zo nu en dan en nooit eerder problemen gehad. Wel heb ik afgelopen weekend een nieuwe Gedcom geupload met bijgewerkte gegevens. Zou dat de trigger zijn??? Maar als er een fout in de Gedcom zit dan zou dat toch elders ook tot problemen moeten leiden? Ik kan niets ontdekken. En bovendien, een Word document wordt wel normaal aangemaakt.

Hetzelfde probleem is inmiddels vaker gemeld bij de Helpdesk: "IJbeling Hartog - 3 jul 2021 — 18:01" Je bent dus niet de enige met dit probleem:-)

Dat is goed om te weten. Overeenkomst is in ieder geval dat we beiden recent de publicatie hebben bijgewerkt. Verder heb ik echt geen idee.

Carmen - 7 jul 2021 — 22:49 (laatst bijgewerkt 7 jul 2021 — 22:57 door auteur)

Hoi Carmen, in m'n eerste reactie noemde ik al Edge, alleen gebruikte ik de oude naam InternetExplorer.

Misschien is wachten op Bob idd beter in dit stadium, fijne dag😉

Pauline Berens EBBI - 8 jul 2021 — 07:44 (laatst bijgewerkt 8 jul 2021 — 08:40 door auteur)

Gezien, we gaan er naar kijken. 

Yolanda Lippens - 10 jul 2021 — 10:43


Hoi Carmen, heb je gezien dat 'n PDF genereren van 'n kwartierstaat weer werkt? Zoja, wil je dan a.j.b. dit item als "Opgelost" markeren? Dan kan de aandacht van dit forum zich weer richten op nieuwe vragen/problemen. De oplossing staat bij hetzelfde probleem van IJbeling Hartog op

https://www.stamboomforum.nl/subfora/4/2/81885/0/kwartierstaat_niet_zichtbaar

Pauline Berens EBBI - vandaag — 17:46







Plaats een reactie

Om reacties (en nieuwe onderwerpen) te plaatsen op het Stamboom Forum dient u eerst in te loggen! Nog geen lid? Registratie is gratis en snel!


Inloggen Registreer nu