stamboomforum

Forum logoFora » Genealogische software » verkeerde instellingen

De reclame wordt alleen getoond aan bezoekers, niet aan gebruikers die inloggen.

Vandaag wilde ik zoals gewoonlijk weer een aantal gegevens invoeren maar Aldfaer was helemaal 'dood'.

Het bleek dat de instellingen helemaal verkeerd waren. Dit heb ik wel kunnen oplossen, maar ik krijg de personenlijst niet zichtbaar.

Hoe dit op te lossen?

Ton Gijsen

B

Jelle Feenstra

Beste Ton,

 

Ik weet niet of je het inmiddels al hebt opgelost maar hier is mijn tip

Als blijkt dat Aldfaer bestanden niet meer op te starten zijn, hetzij door een Access Violation dan wel een andere oorzaak zoals een vreemde melding dat het bestand in een oude versie is gemaakt of een stroomstoring of door een back-up die op de achtergrond draait of de Personenlijst geeft geen personen, dan kan het nuttig zijn om het configuratiebestandje Aldfaer.cfg te verwijderen omdat daar hoogstwaarschijnlijk een fout in staat. Het bestand staat op de locatie van uw Aldfaer installatie welke conform de standaard C:\Aldfaer is.

Bij overgang naar Windows 10 worden onder meer padnamen door Windows gewijzigd. Soms helpen anderen met de update maar vergeten de instellingen aan te passen waardoor Aldfaer een schijnbaar vreemd gedrag vertoont puur alleen omdat het configuratiebestandje niet gewijzigd werd.

Omdat in het configuratiebestandje alle instellingen zijn opgeslagen is het verstandig om -mocht Aldfaer nog wel starten maar zich daarna een fout voordoet - dat eerst de Instellingen overgenomen worden.

Dus advies is

1. open Aldfaer
2. ga naar Tabblad Extra → Instellingen → Bestanden en Veiligheidskopie
3. noteer de instellingen
4. sluit Aldfaer
5. surf naar het bestandje Aldfaer.cfg in de root van uw installatie
6, verwijder Aldfaer.cfg
7. start Aldfaer
8. kijk naar de Instellingen en wijzig eventueel naar de onder .3 genoteerde instellingen
9. ga naar Bestand → Zoek Aldfaer bestanden en klik op de meest recente stamboom
10. Klik Open stamboom.

Een herinstallatie van Aldfaer lost dit probleem niet op want bij een herinstallatie wordt het bestaande Aldfaer.cfg niet overschreven.

 

groeten

 

Jelle Feenstra

Jelle Feenstra


Het kan ook zijn dat je de personenlijst even op verkleinen hebt gezet. Als dat zo is klik dan boven in de menubalk op Venster en klik daarna op personen. Dan opent de personenlijst zich weer. 

Aad Hoek




Plaats een reactie

Om reacties (en nieuwe onderwerpen) te plaatsen op het Stamboom Forum dient u eerst in te loggen! Nog geen lid? Registratie is gratis en snel!