stamboomforum

Forum logoGenealogische software » Aldfaer 7 werkt niet met Windows Vista


Profiel afbeelding

Adlfaer 7 werkt niet met Windows Vista. Na het downloaden was mijn hele stamboom in de war. Sorteren op naam of voornaam was niet meer mogelijk. Ik ben dagen bezig geweest om alles weer te herstellen. Met  het Aldfaerforum was verbinding niet mogelijk, zodat ik bij Aldfaer geen hulp kon krijgen (helpdesks zijn opgeheven).

W.F.H. Naudin ten Cate

Zie hier voor het Aldfaerforum. Onder het kopje Helpdesk zijn al veel vragen gesteld over Aldfaer 7.

Johanna C.

Als ik met Windows Vista naar het  Aldfaerforum ga krijg ik het bericht: "geen verbinding mogelijk". Kennelijk is het forum geblokkeerd voor Windows Vista.

W.F.H. Naudin ten Cate

Reactie van bv Han Kortekaas op het Aldfaer forum:

Oeps, ik krijg net informatie dat versie 7.0 niet goed werkt onder XP en Vista.
Advies is derhalve versie 7.0 te vervangen door Aldfaer 6.2 en dan de extra veiligheidskopie die is gemaakt door het systeem vóór de conversie terug te zetten. Die VK vindt u in de map van uw stamboom en heeft de naam 'naam stamboom voor conversie vs 7.alx'
Sta daarna geen update meer toe en wacht op versie 7.1

Ruud de Ruiter schrijft in antwoord op een vraag betreffende versie 7.0 en besturingsprogrammatuur:

Helaas je zal terug moeten naar versie 6.2 en zodra geïnstalleerd tot nader order de update vink in instellingen uitzetten
Versie 7.0 heeft op dit moment probleempjes met Linux, iMac, XP en Vista

mvg-Ben

Ben Wegman

Inmiddels heb ik versie 7 weer verwijderd en 6.2 teruggezet. De extra veiligheidskopie die is gemaakt door het systeem vóór de conversie kan ik echter niet terugzetten. Dan krijg ik het bericht dat die met een andere versie gemaakt is. Ik zal een oudere veiligheidskopie moeten terugzetten. Ik krijg echter steeds een pop-up dat ik versie 7 moet installeren. Hoe krijg ik dat weg?.

W.F.H. Naudin ten Cate

Wellicht een overbodige vraag: hebt u voordat u de vorige versie terugzet in het menu al gekozen voor: "update vink in instellingen uitzetten?"

Succes, 

mvg-Ben

Ben Wegman

Dom dat ik dat nog niet gedaan had. Nu wel en het werkt. Hartelijk dank voor alle reacties. Frits.

W.F.H. Naudin ten Cate

Ik heb Windows Vista op mijn pc. Ik heb begrepen dat daardoor Aldfaer 7 niet goed werkt. Nu wil ik terug naar Aldfaer 6.2. Ik heb geen idee hoe dat is te realiseren. Hoe kan ik dat voor elkaar krijgen?

Al;vast zeer bedankt voor uw hulp, Ton Wolf.

Ton Wolf

Volgens mij door Aldfaer 6.2 opnieuw te installeren en uiteraard versie 7 te verwijderen. En bij twijfel evt het Aldfaer forum raadplegen.

mvg-Ben

Ben Wegman


Begin met het grondig verwijderen van Aldfaer 7. Dat is nog niet zo gemakkelijk omdat "uninstall" ook niet goed werkt met Vista. Als dat gelukt is ga naar www.aldfaer.nl en kies "downloads". Onderaan staat versie 6.2. Deze aanklikken en installeren. Ben zegt in zijn reactie: "bij twijfel evt het Aldfaer forum raadplegen". Maar bij mij kon ik met Vista ook geen verbinding krijgen met het forum. Vandaar mijn bericht op dit stamboomforum. Hierop is wel gereageerd door Aldfaer. Men heeft proberen te vinden wat er aan de hand is, maar dat is niet gelukt.

Frits.

W.F.H. Naudin ten Cate







Plaats een reactie

Om reacties (en nieuwe onderwerpen) te plaatsen op het Stamboom Forum dient u eerst in te loggen! Nog geen lid? Registratie is gratis en snel!


Inloggen Registreer nu