stamboomforum

Forum logoFora » Archiefonderzoek en bronnen » Tip: Archief Amsterdam online doorzoeken

Tref zelfs 2 familievermeldingen uit januari 1707 aan: Hendrick Janse Jon(c)khoen (Gouda 19/11/1681- Gouda 22/12/1721) jaren varentsman uit Ter Gouw aan, d.w.z. 5 jaren nadat de familienaam in de plaats Gouda voor het eerst werd gebruikt. Hij is bij mij bekend vanuit een Goudse notariële akte voor zijn weduwe uit 1733 als VOC-handelaar. Eén van de ondertekenaars bij het vonnis heeft als familienaam Poulle.

Martin Jongkoen

Goeie tip om op deze manier door alle Amsterdamse indexen te kunnen zoeken.

Maar voor degenen die het nog niet ontdekt hadden: Het kan nog makkelijker. Voer de url in zonder naam (en zet deze link in je favorieten). Dan kun je gewoon in het zoekveld iedere willekeurige naam invoeren en worden de resultaten uit alle indexen getoond. Je hoeft dan de url dus niet meer handmatig aan te passen.

https://archief.amsterdam/indexen/archiefkaarten_1939-1994/zoek/query.nl.pl?i1=1&a1=&x=0&z=a&s=2#

Carmen

@ Carmen,

Bedankt, nog eenvoudiger.

mvg-Ben

Ben Wegman

Krijg langdurig de melding "Wachten voor laden viewer (Status: Loaded)" en géén gescand document.

Martin Jongkoen

Ik ondervind geen problemen. 

mvg-Ben

Ben Wegman

Bij mij nog steeds; mozilla firefox blijft eeuwigdurend zoeken naar geselecteerd scandocument dat maar niet kan worden/wordt geladen in de viewer.

Martin Jongkoen

Probeer het eens met Internet explorer. Ik heb het ook een keer gehad met Google Chrome; had te maken met een invoegtoepassing (flash).

mvg-Ben 

Ben Wegman

  • Bij gebruik Microsoft Edge (opvolger Explorer) krijg ik eerst de vraag of ik Adobe Flash 10 (al dan niet eenmalig) wil installeren. Dan komt uiteindelijk wel het gescande document. N.B.:  Volgens mij heb ik Adobe Flash 10 eerder geïnstalleerd.
  • Is dit een verkapte optie van Microsoft om weer het monopolie - i.s.m. Europse Regels - op haar zoekprogramma te verkrijgen?

Martin Jongkoen

Bij mij was het met google/chrome. Mogelijk heeft men in Amsterdam iets gewijzigd in de loop der tijd oid.

mvg-Ben

Ben Wegman

@ Martin

Heb je in Edge bij geavanceerde instellingen 'Adobe Flash Player gebruiken' aan staan?

Frank Fransz


Hallo Frank,

  • Toen ik een aantal jaren geleden problemen kreeg met Explorer (Vicieuze Cirkel: Gemeld werd, dat een bestand ontbrak en bij opnieuw installeren, werd gemeld dat het al geïnstalleerd was, etc. etc. etc.) ben ik probleemloos en tot volle tevredenheid overgeschakeld op Firefox. Ik heb dan ook geen enkele behoefte om nu permanent over te schakelen op Edge.
  • Heb wel net naar de instellingen (nergens zie ik geavanceerd) gekeken en daar wordt gemeld dat een ADOBE uitvoeringsprogramma (exe) is verwijderd of verplaatst. Ik weet van niets, maar het komt me wel weer bekend (zie vorige punt) voor.

Martin Jongkoen




Plaats een reactie

Om reacties (en nieuwe onderwerpen) te plaatsen op het Stamboom Forum dient u eerst in te loggen! Nog geen lid? Registratie is gratis en snel!