stamboomforum

Forum logoOpen Archieven » Password problemen [opgelost]


Profiel afbeelding

Na het wijzigen van mijn password, krijg ik bij de eerste maal inloggen de melding dat het (zojuist aangemaakte nieuwe) password onjuist is. Vervolgens de procedure nog maar eens herhaald, maar het probleem blijft. 

Kan het zijn dat mijn account om een of andere reden geblokkeerd is? Graag advies.

Jan Verkade

Hoi Jan, je account is niet geblokkeerd. Er zijn helaas problemen met het inloggen. Als je gaat inloggen en je krijgt de melding dat je inlog fout is, klik dan op de button START en dan zit je er gewoon in.

Yolanda Lippens

Hartelijk dank, dat werkt inderdaad. Wél moet ik nu iedere keer opnieuw inloggen.

Hopelijk zijn de inlogproblemen snel opgelost.

Jan Verkade

Hi Jan, je had in je titel OPGELOST getypt, dat kan tegenwoordig beter met de oranje button onderaan het bericht, dan wordt het in de titel automatisch grijs.

Yolanda Lippens

Misschien heb je tip hoe het mij gaat lukken om in te loggen? De hierboven vermelde oplossing werkt voor mij nl niet. Op het stamboomforum lukt het me wel, maar niet in openarch.

Roelof Scholtens

Bob liet mij net weten dat hij e.e.a. heeft 'gerepareerd'. En als ik nu (eerst uitlog) opnieuw inlog op Genealogie Online, Online Archieven en het Stamboomforum, lukt dat probleemloos.

Graag hoor ik of dat bij jullie ook weer goed werkt. Dan wel even uitloggen en/of je browser even afsluiten, en dan opnieuw inloggen.

Yolanda Lippens

Het inloggen bij Genealogie Online en het Stamboomforum gaat prima. Inloggen bij Open Archieven (Online Archieven) lukt me niet. Afgemeld was ik al. De browser heb ik afgesloten en de laptop opnieuw opgestart. Enig idee wat ik zou kunnen proberen?

Roelof Scholtens

Ik krijg nog steeds een foutmelding als ik inlog bij het stamboomforum. Voordat ik opnieuw inlogde heb ik eerst de browsegeschiedenis gewist.

Johanna C.

Voor mij werkt alles weer prima na een nieuw wachtwoord maken met vreemde tekens erbij! Bedankt

Roelof Scholtens


Problemen zijn nu echt opgelost. Hartelijk dank iedereen !

Jan Verkade







Plaats een reactie

Om reacties (en nieuwe onderwerpen) te plaatsen op het Stamboom Forum dient u eerst in te loggen! Nog geen lid? Registratie is gratis en snel!